Main Menu

The main menu contains the following menus:

The set of available menu commands depends on the operating system.

TestCafe Studio

The TestCafe Studio menu is available on MacOS and provides the following commands:

  • About - Provides TestCafe Studio's version and copyright information.
  • Services - Allows you to work with other applications from TestCafe Studio.
  • Hide - Hides the TestCafe Studio window.
  • Hide All - Hides all the applications that are running except for TestCafe Studio.
  • Quit - Closes TestCafe Studio.

File

The File menu provides the following commands:

  • Open Test Directory - Opens a test directory.
  • Close Test Directory - Closes an opened test directory.
  • Recent - Contains a submenu that lists recently opened test directories.
  • Exit (available on Windows) - Closes TestCafe Studio.

Edit

The Edit menu provides the following commands:

  • Undo - Undoes the last operation.
  • Redo - Reverts a canceled operation.
  • Cut - Cuts the selected text and copies it to the clipboard.
  • Copy - Copies the selected text to the clipboard.
  • Paste - Pastes text from the clipboard to the cursor's current position in a text editor.
  • Select All - Selects all text in an editor.
  • Start Dictation (available on MacOS) - Enables a dictation keyword phrase.
  • Emoji & Symbols (available on MacOS) - Allows you to insert emojis and symbols to an editor.

View

The View menu provides the following commands:

  • Enter/Exit Full Screen - Resizes TestCafe Studio's window to fit the screen.
  • Show/Hide Explorer - Displays or hides the Explorer panel.
  • Show/Hide Reports - Displays or hides the Reports panel.
  • Show Previous Tab (available on Windows) - Activates a tab to the left of an active tab.
  • Show Next Tab (available on Windows) - Activates a tab to the right of an active tab.

Window

The Window menu is available on MacOS and provides the following commands:

  • Minimize - Minimizes TestCafe Studio's window.
  • Show Previous Tab - Activates a tab to the left of a currently active tab.
  • Show Next Tab - Activates a tab to the right of a currently active tab.

Help

The Help menu provides the following commands:

  • Welcome - Displays the Welcome page.
  • Follow TestCafe Studio on Twitter - Opens TestCafe Studio's page on Twitter.
  • About (available on Windows) - Provides TestCafe Studio's version and copyright information.
  • Search (available on MacOS) - Allows you to search for the main menu's commands.